Degraded Performance Webhook Service TEST environment for Direct IDnow API

Incident Report for Intrum

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 10:38 CEST

Investigating

We are currently experiencing downgraded performance on our webhook service in Test Environment.

Direct IDnow implementationon TEST is affected.

Digital Plattform/SealID is not affected.
PROD environment is not affected and all running smoothly.

Our Team is working with high priority on solving the issue asap.

Kind Regards
Intrum Support Team
Posted Jun 09, 2026 - 16:28 CEST
This incident affected: Testsystem.